877.630.6640
  •     |     Blog     |  
  • Client Login

Compudyne Product Status

 

Not Vulnerable

Products that were not vulnerable to the Heartbleed Bug.  There is no action needed for these:

Product Version
Compudyne Endpoint Protection Any
Juniper SSL Appliance prior to 7.4r1
Compudyne Anti-Spam Service Any
Windows IIS (Exchange, Terminal/Remote Desktop Services, websites on IIS, Active Directory, ISA Server) Any
WatchGuard SSL VPN Prior to 11.7.4
Office 365 Any
Kaseya (edge.compudyne.net, edgeware.compudyne.net) Any
Hosted Server Firewalls Prior to 2.1 and 2.12 or greater
Compudyne Web Filtering Any
Compudyne Secure Mail (ZIX) Any
Compudyne IceWarp/Merak 10.4.3
Compudyne Hosted Exchange Any
Compudyne Client Ticket Portal Any
Compudyne Open VPN Access Service Open SSL Prior to 1.0.1 or post 1.0.1f
Meraki Any
Compudyne Backup Pro Any

 

Were Vulnerable

The following list of products were vulnerable to the Heartbleed Bug, however have since been patched.  Please see what action is needed listed by each product:

Product Version Action Needed
WatchGuard SSL VPN Post 11.7.4 Client needs to Change Passwords
Lastpass Any Client needs to Change Passwords
Juniper SSL Appliance 7.4r1 and 8.0r1 and newer Client needs to Change Passwords
Dropbox Any Client needs to Change Passwords
Compudyne Hosted Websites Compudyne Changing Passwords
Compudyne Backup Lite Service Any Compudyne Changing Passwords
Hosted Server Firewalls 2.10-2.11 Compudyne Changing Passwords
Compudyne Open VPN Access Service Open SSL 1.0.1-1.0.1f Client needs to Change Passwords
Compudyne Email Archiver Any Client needs to Change Passwords